Addictive Drums 2 Compatibility

Posted on June 05, 2014 by Groove Monkee | 0 Comments

Questions about Addictive Drums 2 and Groove Monkee.

Q: Are your loops compatible with Addictive Drums 2?

A: Yes. The mapping hasn't really changed and from what I've seen, it won't affect our loops.

Q: How do I install your loops into Addictive Drums 2?

A: We have updated instructions here: Installing Groove Monkee midi files into Addictive Drums 2

Q: Do your loops still appear in the Addictive Drums loop browser window?

A: Yes. To view our loops in AD2, go to "Library" and you will see our packs listed under "external midi". From there you can select either "all external midi" or a specific pack.

   Library select

Please contact us if you have questions or need additional assistance.

EZdrummer 2 Compatibility

Working with Apple Loops in GarageBand - Part 2

Leave a Reply

Comments have to be approved before showing up.

Recent Articles